Fehler beim Starten REstaurant Empire 2
#1
Bei mir zeigt er folgendes an: SHADER\shadow/cubemap+shadow.pso. Bevor ich es überhaupt starten kann... Hat jemand ne Ahnung???

BITTE BITTE UM HILFE!!! HAB MICH SO AUF DAS SPIEL GEFREUT!!!
Reply
#2
Adee1982 Wrote:Bei mir zeigt er folgendes an: SHADER\shadow/cubemap+shadow.pso. Bevor ich es überhaupt starten kann... Hat jemand ne Ahnung???

BITTE BITTE UM HILFE!!! HAB MICH SO AUF DAS SPIEL GEFREUT!!!
...
Verfolge einfach mal die anderen forums einträge von RE2.
Das Spiel ist einfach noch ne riesen Baustelle und derzeitig unspielbar...
Reply
#3
Verfolge einfach mal die anderen forums einträge von RE2.
Das Spiel ist einfach noch ne riesen Baustelle und derzeitig unspielbar...
[/quote]

Hab schon einiges gelesen! :-((
Echt traurig für das Geld oder??
Bekomme es nichtmal zumlaufen
Reply
#4
Wann genau erscheint die Fehlermeldung? Wurde das Spiel vollständig installiert? Sind aktuelle Grafikkartentreiber und DirectX installiert, ist Windows auf dem neuesten Stand (Windows Update) und erfüllt der Computer auf dem das Spiel installiert wurde die Systemvoraussetzungen?

An einem Patch, der die Fehler beheben wird, arbeiten die Entwickler derzeit unter Hochdruck. Sobald er fertig ist, werden wir ihn natürlich sofort hier im Forum zum Download anbieten.
Reply
#5
Ich habe Probleme mit dem Patch, ich komme immer nur auf die Version 1.00. Ich habe es schon 2 mal mit neuinstallieren probiert, aber ich bekomme immer eine Fehlermeldung, dass der Patch bereits installiert ist, ob ich ihn vorher deinstallieren will, ich mache das, installiere den Patch neu, er wird auch als Eigener Ordner in meinem Spielordner Restaurant Empire II angezeigt, aber wenn ich das Spiel starte kommt immer Version 1.00.

Wie kriege ich den Patch wieder vollkommen gelöscht, um ihn ordentlich neu installieren zu können und mein Spiel korrekt zu patchen?
Reply
#6
Soweit mir bekannt ist, kann man die Fehlermeldung, dass der Patch bereits installiert sei, einfach ignorieren. Bist du sicher, dass du das Spiel und den Patch jeweils im gleichen Ordner installiert hast?
Reply
#7
@ADEE1982
Anderen Vorschlag:

Unter XP -> Ordner "EIGENE DATEIEN" -> "MY GAMES" den Restaurant 2 Ordner Kommplett Löschen, versuchen das Spiel erneut zu Starten. Wenn dies Funktioniert Unter den Optionen die Shader Funktionen unbedingt so lassen ggf. ganz abstellen. Vielleicht ist die Grafikkarte in dem Fall übersteuert worden.. Mehr zugetraut wie geht.
Reply
#8
@ queen_a

Vielen Dank jetzt funzt das Spiel wirklich! Vielen lieben Dank!!!!!
Reply
#9
(03-09-2010, 01:34 PM)Vito Wrote: hi Ich bekomme beim Starten immer diesen Fehler angezeigt: Error opening File RESOURCE\GAMEPLAY.RES. und das komische ist ich habe mir das spiel gestern gekauft und da ging es noch heute nicht mehr und aich habe auch schon patch probiert geht auch nicht und dass Spiel schon 3 mal neuinstalliert kann mir bitte jemand helfen ich weiß nicht mehr weiter!!

LG Vito

Das solltest Du mal an den Support: support@kalypsomedia.com schicken. Wink
Spiele:
Tropico 5, RimWorld, No Man's Sky, TpF, Banished, Stardew Valley
**********
Qosmio X70-A-11Q, Intel Core i7-4700MQ (2,4/3,4 Turbo GHz, 6 MB 3rd level cache), 16 GB DDR3L RAM, NVIDIA GeForce GTX 770M mit CUDA - 256-Bit-Bus und 3 GB GDDR5 RAM (381.89 Treiber (25.04.17)), Windows 8.1 64-Bit
Reply




Users browsing this thread: 1 Guest(s)